CVE Vulnerabilities

CVE-2007-4294

Published: Aug 09, 2007 | Modified: Sep 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Cisco Unified Communications Manager (CUCM) 5.0, 5.1, and 6.0, and IOS 12.0 through 12.4, allows remote attackers to execute arbitrary code via a malformed SIP packet, aka CSCsi80102.

Affected Software

Name Vendor Start Version End Version
Ios Cisco 12.0 12.0
Ios Cisco 12.1 12.1
Ios Cisco 12.2 12.2
Ios Cisco 12.3 12.3
Ios Cisco 12.4 12.4

References