CVE Vulnerabilities

CVE-2007-5001

Published: May 08, 2008 | Modified: Sep 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.9 MEDIUM
AV:L/AC:L/Au:N/C:N/I:N/A:C
RedHat/V2
RedHat/V3
Ubuntu

Linux kernel before 2.4.21 allows local users to cause a denial of service (kernel panic) via asynchronous input or output on a FIFO special file.

Affected Software

Name Vendor Start Version End Version
Enterprise_linux_desktop Redhat 3.0 3.0
Enterprise_linux Redhat ws_3 ws_3
Enterprise_linux Redhat es_3 es_3
Enterprise_linux Redhat as_3 as_3

References