CVE Vulnerabilities

CVE-2007-5270

Published: Oct 08, 2007 | Modified: Jul 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in the Boost module before 4.7.x-1.0, and 5.x before 5.x-1.0, for Drupal allows remote attackers to create or overwrite arbitrary files, and conduct cross-site scripting attacks (XSS) via unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Boost_module_for_drupal Bendiken * 4.7.-1.0
Boost_module_for_drupal Bendiken * 5.-1.0

References