CVE Vulnerabilities

CVE-2007-5483

Published: Oct 16, 2007 | Modified: Jul 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in the Administrative Scripting Tools (such as wsadmin or ANT) in IBM WebSphere Application Server 5.x and 6.0.x has unknown impact and attack vectors.

Affected Software

Name Vendor Start Version End Version
Websphere_application_server Ibm 5.1.1 5.1.1
Websphere_application_server Ibm 5.1.1.1 5.1.1.1
Websphere_application_server Ibm 5.1.1.2 5.1.1.2
Websphere_application_server Ibm 5.1.1.3 5.1.1.3
Websphere_application_server Ibm 5.1.1.4 5.1.1.4
Websphere_application_server Ibm 5.1.1.5 5.1.1.5
Websphere_application_server Ibm 5.1.1.6 5.1.1.6
Websphere_application_server Ibm 5.1.1.7 5.1.1.7
Websphere_application_server Ibm 5.1.1.8 5.1.1.8
Websphere_application_server Ibm 5.1.1.9 5.1.1.9
Websphere_application_server Ibm 5.1.1.10 5.1.1.10
Websphere_application_server Ibm 5.1.1.12 5.1.1.12
Websphere_application_server Ibm 5.1.1.14 5.1.1.14
Websphere_application_server Ibm 6.0 6.0
Websphere_application_server Ibm 6.0.0.1 6.0.0.1
Websphere_application_server Ibm 6.0.0.2 6.0.0.2
Websphere_application_server Ibm 6.0.0.3 6.0.0.3
Websphere_application_server Ibm 6.0.1 6.0.1
Websphere_application_server Ibm 6.0.1.2 6.0.1.2
Websphere_application_server Ibm 6.0.2 6.0.2
Websphere_application_server Ibm 6.0.2.1 6.0.2.1
Websphere_application_server Ibm 6.0.2.2 6.0.2.2
Websphere_application_server Ibm 6.0.2.3 6.0.2.3
Websphere_application_server Ibm 6.0.2.4 6.0.2.4
Websphere_application_server Ibm 6.0.2.5 6.0.2.5
Websphere_application_server Ibm 6.0.2.6 6.0.2.6
Websphere_application_server Ibm 6.0.2.7 6.0.2.7
Websphere_application_server Ibm 6.0.2.9 6.0.2.9
Websphere_application_server Ibm 6.0.2.11 6.0.2.11
Websphere_application_server Ibm 6.0.2.13 6.0.2.13
Websphere_application_server Ibm 6.0.2.15 6.0.2.15
Websphere_application_server Ibm 6.0.2.17 6.0.2.17
Websphere_application_server Ibm 6.0.2.19 6.0.2.19

References