CVE Vulnerabilities

CVE-2008-0081

Published: Jan 16, 2008 | Modified: Oct 12, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
9.3 HIGH
AV:N/AC:M/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Microsoft Excel 2000 SP3 through 2003 SP2, Viewer 2003, and Office 2004 for Mac allows user-assisted remote attackers to execute arbitrary code via crafted macros, aka Macro Validation Vulnerability, a different vulnerability than CVE-2007-3490.

Affected Software

Name Vendor Start Version End Version
Excel Microsoft 2000 2000
Excel Microsoft 2002 2002
Excel Microsoft 2003 2003
Excel_viewer Microsoft 2003 2003
Office Microsoft 2004 2004

References