CVE Vulnerabilities

CVE-2008-0910

Published: Feb 22, 2008 | Modified: Aug 08, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple F-Secure anti-virus products, including Internet Security 2006 through 2008, Anti-Virus 2006 through 2008, F-Secure Protection Service, and others, allow remote attackers to bypass malware detection via a crafted RAR archive. NOTE: this might be related to CVE-2008-0792.

Affected Software

Name Vendor Start Version End Version
F-secure_anti-virus F-secure 2006 2006
F-secure_anti-virus F-secure 2007 2007
F-secure_anti-virus F-secure 2007 2007
F-secure_anti-virus F-secure 2008 2008
F-secure_anti-virus_client_security F-secure 6.03 6.03
F-secure_anti-virus_client_security F-secure 6.04 6.04
F-secure_anti-virus_client_security F-secure 7.01 7.01
F-secure_anti-virus_client_security F-secure 7.10 7.10
F-secure_anti-virus_for_linux F-secure 4.65 4.65
F-secure_anti-virus_for_workstations F-secure 5.44 5.44
F-secure_anti-virus_for_workstations F-secure 7.00 7.00
F-secure_anti-virus_for_workstations F-secure 7.10 7.10
F-secure_anti-virus_linux_client_security F-secure 5.52 5.52
F-secure_anti-virus_linux_client_security F-secure 5.53 5.53
F-secure_internet_security F-secure 2006 2006
F-secure_internet_security F-secure 2007 2007
F-secure_internet_security F-secure 2007 2007
F-secure_internet_security F-secure 2008 2008
F-secure_protection_service_for_business F-secure * 3.00
F-secure_protection_service_for_consumers F-secure * 7.00

References