CVE Vulnerabilities

CVE-2008-1139

Published: Mar 04, 2008 | Modified: Sep 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

DESlock+ 3.2.6 and earlier, when DLMFENC.sys 1.0.0.26 and DLMFDISK.sys 1.2.0.27 are present, allows local users to gain privileges via a certain DLMFENC_IOCTL request to .DLKPFSD_Device that overwrites a pointer, aka the ring0 link list zero SYSTEM vulnerability.

Affected Software

Name Vendor Start Version End Version
Deslock Deslock * 3.2.6

References