CVE Vulnerabilities

CVE-2008-1275

Published: Mar 10, 2008 | Modified: Sep 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.8 HIGH
AV:N/AC:L/Au:N/C:N/I:N/A:C
RedHat/V2
RedHat/V3
Ubuntu

Multiple unspecified vulnerabilities in the SMTP service in MailEnable Standard Edition 1.x, Professional Edition 3.x and earlier, and Enterprise Edition 3.x and earlier allow remote attackers to cause a denial of service (crash) via crafted (1) EXPN or (2) VRFY commands.

Affected Software

Name Vendor Start Version End Version
Mailenable_enterprise Mailenable * 3.0
Mailenable_professional Mailenable * 3.0
Mailenable_standard Mailenable * *

References