CVE Vulnerabilities

CVE-2008-1293

Published: Apr 29, 2008 | Modified: Oct 03, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.8 MEDIUM
AV:A/AC:L/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

ldm in Linux Terminal Server Project (LTSP) 0.99 and 2 passes the -ac option to the X server on each LTSP client, which allows remote attackers to connect to this server via TCP port 6006 (aka display :6).

Affected Software

Name Vendor Start Version End Version
Linux_terminal_server_project Ltsp 0.99 0.99
Linux_terminal_server_project Ltsp 2 2
Ltsp Ubuntu dapper *
Ltsp Ubuntu feisty *
Ltsp Ubuntu gutsy *

References