CVE Vulnerabilities

CVE-2008-1507

Published: Mar 25, 2008 | Modified: Sep 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

PEEL, possibly 3.x and earlier, has (1) a default info@peel.fr account with password admin, and (2) a default contact@peel.fr account with password cinema, which allows remote attackers to gain administrative access.

Affected Software

Name Vendor Start Version End Version
Peel Peel 1.0b 1.0b
Peel Peel 2.6 2.6
Peel Peel 2.7 2.7
Peel Peel * 3.0

References