CVE Vulnerabilities

CVE-2008-1627

Published: Apr 02, 2008 | Modified: Aug 08, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
3.5 LOW
AV:N/AC:M/Au:S/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

CDS Invenio 0.92.1 and earlier allows remote authenticated users to delete email notification alerts of arbitrary users via a modified internal UID.

Affected Software

Name Vendor Start Version End Version
Invenio Cds_software_consortium * 0.92.1

References