CVE Vulnerabilities

CVE-2008-1660

Published: May 21, 2008 | Modified: Sep 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.3 MEDIUM
AV:L/AC:M/Au:N/C:C/I:C/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in useradd on HP-UX B.11.11, B.11.23, and B.11.31 allows local users to access arbitrary files and directories via unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Hp-ux Hp 11.11 11.11
Hp-ux Hp 11.23 11.23
Hp-ux Hp 11.31 11.31

References