CVE Vulnerabilities

CVE-2008-1739

Published: Sep 03, 2008 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Apple QuickTime before 7.4.5 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via crafted ftyp atoms in a movie file, which triggers memory corruption.

Affected Software

Name Vendor Start Version End Version
Quicktime Apple - -
Quicktime Apple 3.0 3.0
Quicktime Apple 5.0 5.0
Quicktime Apple 5.0.1 5.0.1
Quicktime Apple 5.0.2 5.0.2
Quicktime Apple 6.0 6.0
Quicktime Apple 6.1 6.1
Quicktime Apple 6.5 6.5
Quicktime Apple 6.5.1 6.5.1
Quicktime Apple 6.5.2 6.5.2
Quicktime Apple 7.0 7.0
Quicktime Apple 7.0.1 7.0.1
Quicktime Apple 7.0.2 7.0.2
Quicktime Apple 7.0.3 7.0.3
Quicktime Apple 7.0.4 7.0.4
Quicktime Apple 7.1 7.1
Quicktime Apple 7.1.1 7.1.1
Quicktime Apple 7.1.2 7.1.2
Quicktime Apple 7.1.3 7.1.3
Quicktime Apple 7.1.4 7.1.4
Quicktime Apple 7.1.5 7.1.5
Quicktime Apple 7.1.6 7.1.6
Quicktime Apple 7.2 7.2
Quicktime Apple 7.3 7.3
Quicktime Apple 7.3.1 7.3.1
Quicktime Apple 7.3.1.70 7.3.1.70
Quicktime Apple 7.4 7.4
Quicktime Apple 7.4.1 7.4.1
Quicktime Apple * 7.4.4

References