CVE Vulnerabilities

CVE-2008-1761

Published: Apr 12, 2008 | Modified: Aug 08, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
9.3 HIGH
AV:N/AC:M/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Opera before 9.27 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted newsfeed source, which triggers an invalid memory access.

Affected Software

Name Vendor Start Version End Version
Opera Opera 9.02 9.02
Opera Opera 9.10 9.10
Opera Opera 9.20 9.20
Opera Opera 9.21 9.21
Opera Opera 9.22 9.22
Opera Opera 9.23 9.23
Opera Opera 9.24 9.24
Opera Opera 9.25 9.25
Opera Opera * 9.26
Opera Ubuntu edgy *
Opera Ubuntu feisty *
Opera Ubuntu upstream *

References