CVE Vulnerabilities

CVE-2008-2943

Published: Jun 30, 2008 | Modified: Aug 08, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6 MEDIUM
AV:N/AC:M/Au:S/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Double free vulnerability in IBM Tivoli Directory Server (TDS) 6.1.0.0 through 6.1.0.15 allows remote authenticated administrators to cause a denial of service (ABEND) and possibly execute arbitrary code by using ldapadd to attempt to create a duplicate ibm-globalAdminGroup LDAP database entry. NOTE: the vendor states There is no real risk of a vulnerability, although there are likely scenarios in which a user is allowed to make administrative LDAP requests but does not have the privileges to stop the server.

Affected Software

Name Vendor Start Version End Version
Tivoli_directory_server Ibm 6.1.0.0 6.1.0.0
Tivoli_directory_server Ibm 6.1.0.1 6.1.0.1
Tivoli_directory_server Ibm 6.1.0.2 6.1.0.2
Tivoli_directory_server Ibm 6.1.0.3 6.1.0.3
Tivoli_directory_server Ibm 6.1.0.4 6.1.0.4
Tivoli_directory_server Ibm 6.1.0.5 6.1.0.5
Tivoli_directory_server Ibm 6.1.0.6 6.1.0.6
Tivoli_directory_server Ibm 6.1.0.7 6.1.0.7
Tivoli_directory_server Ibm 6.1.0.8 6.1.0.8
Tivoli_directory_server Ibm 6.1.0.9 6.1.0.9
Tivoli_directory_server Ibm 6.1.0.10 6.1.0.10
Tivoli_directory_server Ibm 6.1.0.11 6.1.0.11
Tivoli_directory_server Ibm 6.1.0.12 6.1.0.12
Tivoli_directory_server Ibm 6.1.0.13 6.1.0.13
Tivoli_directory_server Ibm 6.1.0.14 6.1.0.14
Tivoli_directory_server Ibm 6.1.0.15 6.1.0.15

References