CVE Vulnerabilities

CVE-2008-3698

Published: Sep 03, 2008 | Modified: Oct 31, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in the OpenProcess function in VMware Workstation 5.5.x before 5.5.8 build 108000, VMware Workstation 6.0.x before 6.0.5 build 109488, VMware Player 1.x before 1.0.8 build 108000, VMware Player 2.x before 2.0.5 build 109488, VMware ACE 1.x before 1.0.7 build 108880, VMware ACE 2.x before 2.0.5 build 109488, and VMware Server before 1.0.7 build 108231 on Windows allows local host OS users to gain privileges on the host OS via unknown vectors.

Affected Software

Name Vendor Start Version End Version
Ace Vmware 1.0 *
Ace Vmware 2.0 *
Player Vmware 1.0.0 *
Player Vmware 2.0 *
Server Vmware * *
Workstation Vmware 5.5 *
Workstation Vmware 6.0 *
Vmware-player Ubuntu dapper *
Vmware-player Ubuntu feisty *
Vmware-player Ubuntu upstream *
Vmware-server Ubuntu feisty *
Vmware-server Ubuntu upstream *

References