CVE Vulnerabilities

CVE-2008-3789

Published: Aug 27, 2008 | Modified: Aug 08, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Samba 3.2.0 uses weak permissions (0666) for the (1) group_mapping.tdb and (2) group_mapping.ldb files, which allows local users to modify the membership of Unix groups.

Affected Software

Name Vendor Start Version End Version
Samba Samba 3.2.0 3.2.0
Samba Ubuntu devel *
Samba Ubuntu upstream *

References