CVE Vulnerabilities

CVE-2008-3920

Published: Sep 04, 2008 | Modified: Aug 08, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in BitlBee before 1.2.2 allows remote attackers to recreate and hijack existing accounts via unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Bitlbee Bitlbee 0.71 0.71
Bitlbee Bitlbee 0.72 0.72
Bitlbee Bitlbee 0.73 0.73
Bitlbee Bitlbee 0.74 0.74
Bitlbee Bitlbee 0.74 0.74
Bitlbee Bitlbee 0.80 0.80
Bitlbee Bitlbee 0.81 0.81
Bitlbee Bitlbee 0.81 0.81
Bitlbee Bitlbee 0.82 0.82
Bitlbee Bitlbee 0.83 0.83
Bitlbee Bitlbee 0.84 0.84
Bitlbee Bitlbee 0.85 0.85
Bitlbee Bitlbee 0.85 0.85
Bitlbee Bitlbee 0.90 0.90
Bitlbee Bitlbee 0.90 0.90
Bitlbee Bitlbee 0.91 0.91
Bitlbee Bitlbee 0.92 0.92
Bitlbee Bitlbee 0.93 0.93
Bitlbee Bitlbee 0.93 0.93
Bitlbee Bitlbee 0.99 0.99
Bitlbee Bitlbee 1.0 1.0
Bitlbee Bitlbee 1.0.1 1.0.1
Bitlbee Bitlbee 1.0.2 1.0.2
Bitlbee Bitlbee 1.0.3 1.0.3
Bitlbee Bitlbee 1.0.4 1.0.4
Bitlbee Bitlbee 1.1 1.1
Bitlbee Bitlbee 1.1.1 1.1.1
Bitlbee Bitlbee 1.2 1.2
Bitlbee Bitlbee * 1.2.1
Bitlbee Ubuntu dapper *
Bitlbee Ubuntu feisty *
Bitlbee Ubuntu gutsy *
Bitlbee Ubuntu hardy *
Bitlbee Ubuntu upstream *

References