CVE Vulnerabilities

CVE-2008-4232

Published: Nov 25, 2008 | Modified: Aug 09, 2022
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Safari in Apple iPhone OS 2.0 through 2.1 and iPhone OS for iPod touch 2.1 through 2.1 does not restrict an IFRAMEs content display to the boundaries of the IFRAME, which allows remote attackers to spoof a user interface via a crafted HTML document.

References