CVE Vulnerabilities

CVE-2008-4279

Published: Oct 06, 2008 | Modified: Nov 02, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:L/AC:L/Au:S/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

The CPU hardware emulation for 64-bit guest operating systems in VMware Workstation 6.0.x before 6.0.5 build 109488 and 5.x before 5.5.8 build 108000; Player 2.0.x before 2.0.5 build 109488 and 1.x before 1.0.8; Server 1.x before 1.0.7 build 108231; and ESX 2.5.4 through 3.5 allows authenticated guest OS users to gain additional guest OS privileges by triggering an exception that causes the virtual CPU to perform an indirect jump to a non-canonical address.

Affected Software

Name Vendor Start Version End Version
Player Vmware 1.0 *
Player Vmware 2.0 *
Server Vmware 1.0 *
Workstation Vmware 5.5 *
Workstation Vmware 6.0 *
Esx Vmware 2.5.4 3.5
Vmware-player Ubuntu dapper *
Vmware-player Ubuntu feisty *
Vmware-player Ubuntu upstream *
Vmware-server Ubuntu feisty *
Vmware-server Ubuntu upstream *

References