CVE Vulnerabilities

CVE-2008-4510

Published: Oct 09, 2008 | Modified: Sep 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.9 MEDIUM
AV:L/AC:L/Au:N/C:N/I:N/A:C
RedHat/V2
RedHat/V3
Ubuntu

Microsoft Windows Vista Home and Ultimate Edition SP1 and earlier allows local users to cause a denial of service (page fault and system crash) via multiple attempts to access a virtual address in a PAGE_NOACCESS memory page.

Affected Software

Name Vendor Start Version End Version
Windows_vista Microsoft - -
Windows_vista Microsoft - -
Windows_vista Microsoft - -

References