CVE Vulnerabilities

CVE-2008-5300

Published: Dec 01, 2008 | Modified: Oct 11, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.9 MEDIUM
AV:L/AC:L/Au:N/C:N/I:N/A:C
RedHat/V2
RedHat/V3
Ubuntu

Linux kernel 2.6.28 allows local users to cause a denial of service (soft lockup and process loss) via a large number of sendmsg function calls, which does not block during AF_UNIX garbage collection and triggers an OOM condition, a different vulnerability than CVE-2008-5029.

Affected Software

Name Vendor Start Version End Version
Linux_kernel Linux 2.6.28 2.6.28
Linux_kernel Linux 2.6.28 2.6.28
Linux_kernel Linux 2.6.28 2.6.28
Linux_kernel Linux 2.6.28 2.6.28
Linux_kernel Linux 2.6.28 2.6.28
Linux_kernel Linux 2.6.28 2.6.28
MRG for RHEL-5 RedHat kernel-rt-0:2.6.24.7-101.el5rt *
Red Hat Enterprise Linux 3 RedHat kernel-0:2.4.21-63.EL *
Red Hat Enterprise Linux 4 RedHat kernel-0:2.6.9-78.0.13.EL *
Red Hat Enterprise Linux 5 RedHat kernel-0:2.6.18-128.el5 *
Red Hat Enterprise Linux 5.2 Z Stream RedHat kernel-0:2.6.18-92.1.24.el5 *
Linux Ubuntu hardy *
Linux Ubuntu intrepid *
Linux-source-2.6.15 Ubuntu dapper *
Linux-source-2.6.22 Ubuntu gutsy *

References