CVE Vulnerabilities

CVE-2008-5331

Published: Dec 05, 2008 | Modified: Dec 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Adobe Acrobat 9 uses more efficient encryption than previous versions, which makes it easier for attackers to guess a documents password via a brute-force attack.

Affected Software

Name Vendor Start Version End Version
Acrobat Adobe 9 9
Acrobat Adobe 9.0 9.0
Acrobat Adobe 9.0 9.0

References