CVE Vulnerabilities

CVE-2008-5430

Published: Dec 13, 2008 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Mozilla Thunderbird 2.0.14 does not properly handle (1) multipart/mixed e-mail messages with many MIME parts and possibly (2) e-mail messages with many Content-type: message/rfc822; headers, which might allow remote attackers to cause a denial of service (stack consumption or other resource consumption) via a large e-mail message, a related issue to CVE-2006-1173.

Affected Software

Name Vendor Start Version End Version
Thunderbird Mozilla 2.0.0.14 2.0.0.14
Thunderbird Ubuntu hardy *
Thunderbird Ubuntu intrepid *
Thunderbird Ubuntu jaunty *
Thunderbird Ubuntu karmic *

References