CVE Vulnerabilities

CVE-2008-5572

Published: Dec 15, 2008 | Modified: Sep 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Professional Download Assistant 0.1 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download the database file via a direct request for database/downloads.mdb.

Affected Software

Name Vendor Start Version End Version
Professional_download_assistant Dotnetindex 0.1 0.1

References