CVE Vulnerabilities

CVE-2008-5812

Published: Jan 02, 2009 | Modified: Aug 08, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Multiple unspecified vulnerabilities in SPIP 1.8 before 1.8.3b, 1.9 before 1.9.2g, and 2.0 before 2.0.2 have unknown impact and attack vectors.

Affected Software

Name Vendor Start Version End Version
Spip Spip 1.8 1.8
Spip Spip 1.8.1 1.8.1
Spip Spip 1.8.2 1.8.2
Spip Spip 1.8.2b 1.8.2b
Spip Spip 1.8.3 1.8.3
Spip Spip 1.8b1 1.8b1
Spip Spip 1.8b2 1.8b2
Spip Spip 1.8b3 1.8b3
Spip Spip 1.8b4 1.8b4
Spip Spip 1.8b5 1.8b5
Spip Spip 1.8b6 1.8b6
Spip Spip 1.9.0 1.9.0
Spip Spip 1.9.1 1.9.1
Spip Spip 1.9.1 1.9.1
Spip Spip 1.9.2 1.9.2
Spip Spip 1.9.2f 1.9.2f
Spip Spip 2.0.0 2.0.0
Spip Spip 2.0.1 2.0.1
Spip Ubuntu dapper *

References