CVE Vulnerabilities

CVE-2008-6072

Published: Feb 10, 2009 | Modified: Mar 13, 2009
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
5 MODERATE
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V3
Ubuntu

Multiple unspecified vulnerabilities in GraphicsMagick before 1.1.14, and 1.2.x before 1.2.3, allow remote attackers to cause a denial of service (crash) via unspecified vectors in (1) XCF and (2) CINEON images.

Affected Software

Name Vendor Start Version End Version
Graphicsmagick Graphicsmagick 1.0 1.0
Graphicsmagick Graphicsmagick 1.0.4 1.0.4
Graphicsmagick Graphicsmagick 1.0.6 1.0.6
Graphicsmagick Graphicsmagick 1.1 1.1
Graphicsmagick Graphicsmagick 1.1.1 1.1.1
Graphicsmagick Graphicsmagick 1.1.2 1.1.2
Graphicsmagick Graphicsmagick 1.1.3 1.1.3
Graphicsmagick Graphicsmagick 1.1.4 1.1.4
Graphicsmagick Graphicsmagick 1.1.5 1.1.5
Graphicsmagick Graphicsmagick 1.1.6 1.1.6
Graphicsmagick Graphicsmagick 1.1.7 1.1.7
Graphicsmagick Graphicsmagick 1.1.8 1.1.8
Graphicsmagick Graphicsmagick 1.1.9 1.1.9
Graphicsmagick Graphicsmagick 1.1.10 1.1.10
Graphicsmagick Graphicsmagick 1.1.11 1.1.11
Graphicsmagick Graphicsmagick 1.1.12 1.1.12
Graphicsmagick Graphicsmagick * 1.1.13
Graphicsmagick Graphicsmagick 1.2 1.2
Graphicsmagick Graphicsmagick 1.2.1 1.2.1
Graphicsmagick Graphicsmagick 1.2.2 1.2.2
Graphicsmagick Ubuntu gutsy *
Graphicsmagick Ubuntu hardy *
Graphicsmagick Ubuntu intrepid *
Graphicsmagick Ubuntu jaunty *
Graphicsmagick Ubuntu upstream *

References