CVE Vulnerabilities

CVE-2008-6417

Published: Mar 06, 2009 | Modified: Aug 17, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in GreenSQL-Console before 0.3.5 allows attackers to obtain the installation directory via unknown vectors.

Affected Software

Name Vendor Start Version End Version
Greensql-console Greensql 0.2.2 0.2.2
Greensql-console Greensql 0.2.3 0.2.3
Greensql-console Greensql 0.2.4 0.2.4
Greensql-console Greensql 0.3.2 0.3.2
Greensql-console Greensql 0.3.3 0.3.3
Greensql-console Greensql * 0.3.4

References