CVE Vulnerabilities

CVE-2008-6506

Published: Mar 23, 2009 | Modified: Aug 17, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in phpBB before 3.0.4 allows attackers to bypass intended access restrictions and activate de-activated accounts via unknown vectors.

Affected Software

Name Vendor Start Version End Version
Phpbb Phpbb 1.0 1.0
Phpbb Phpbb 2.0 2.0
Phpbb Phpbb 2.0.1 2.0.1
Phpbb Phpbb 2.0.2 2.0.2
Phpbb Phpbb 2.0.3 2.0.3
Phpbb Phpbb 2.0.22 2.0.22
Phpbb Phpbb 2.01 2.01
Phpbb Phpbb 3.0 3.0
Phpbb Phpbb 3.0 3.0
Phpbb Phpbb 3.0 3.0
Phpbb Phpbb 3.0 3.0
Phpbb Phpbb 3.0 3.0
Phpbb Phpbb 3.0 3.0
Phpbb Phpbb 3.0 3.0
Phpbb Phpbb 3.0 3.0
Phpbb Phpbb 3.0 3.0
Phpbb Phpbb 3.0.1 3.0.1
Phpbb Phpbb 3.0.2 3.0.2
Phpbb Phpbb * 3.0.3
Phpbb3 Ubuntu intrepid *
Phpbb3 Ubuntu upstream *

References