CVE Vulnerabilities

CVE-2008-6507

Published: Mar 23, 2009 | Modified: Mar 24, 2009
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in phpBB before 3.0.4 allows attackers to obtain sensitive information via unknown vectors related to the lack of password prompts for a private message that quotes a post in a password-protected forum.

Affected Software

Name Vendor Start Version End Version
Phpbb Phpbb 3.0.0 3.0.0
Phpbb Phpbb 3.0.1 3.0.1
Phpbb Phpbb 3.0.2 3.0.2
Phpbb Phpbb 3.0.3 3.0.3
Phpbb3 Ubuntu intrepid *
Phpbb3 Ubuntu upstream *

References