CVE Vulnerabilities

CVE-2008-6792

Published: May 07, 2009 | Modified: Aug 17, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

system-tools-backends before 2.6.0-1ubuntu1.1 in Ubuntu 8.10, as used by Users and Groups in GNOME System Tools, hashes account passwords with 3DES and consequently limits effective password lengths to eight characters, which makes it easier for context-dependent attackers to successfully conduct brute-force password attacks.

Affected Software

Name Vendor Start Version End Version
Linux Ubuntu 8.10 8.10
System-tools-backends Ubuntu intrepid *
System-tools-backends Ubuntu upstream *

References