CVE Vulnerabilities

CVE-2008-7010

Published: Aug 19, 2009 | Modified: Sep 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Skalfa Software SkaLinks Exchange Script 1.5 allows remote attackers to add new administrators and gain privileges via a direct request to admin/register.php.

Affected Software

Name Vendor Start Version End Version
Exchange_script Skalinks 1.5 1.5

References