CVE Vulnerabilities

CVE-2008-7148

Published: Sep 01, 2009 | Modified: Sep 03, 2009
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Synfig Animation Studio before 0.61.08 allows attackers to execute arbitrary code via a crafted .sif file.

Affected Software

Name Vendor Start Version End Version
Synfigstudio Synfig 0.61.01 0.61.01
Synfigstudio Synfig 0.61.02 0.61.02
Synfigstudio Synfig 0.61.03 0.61.03
Synfigstudio Synfig 0.61.04 0.61.04
Synfigstudio Synfig 0.61.05 0.61.05
Synfigstudio Synfig 0.61.06 0.61.06
Synfigstudio Synfig * 0.61.07
Synfigstudio Synfig 0.61.07 0.61.07

References