CVE Vulnerabilities

CVE-2008-7265

Published: Nov 09, 2010 | Modified: Mar 18, 2011
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4 MEDIUM
AV:N/AC:L/Au:S/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

The pr_data_xfer function in ProFTPD before 1.3.2rc3 allows remote authenticated users to cause a denial of service (CPU consumption) via an ABOR command during a data transfer.

Affected Software

Name Vendor Start Version End Version
Proftpd Proftpd 1.2.0 1.2.0
Proftpd Proftpd 1.2.0 1.2.0
Proftpd Proftpd 1.2.0 1.2.0
Proftpd Proftpd 1.2.0 1.2.0
Proftpd Proftpd 1.2.0 1.2.0
Proftpd Proftpd 1.2.0 1.2.0
Proftpd Proftpd 1.2.1 1.2.1
Proftpd Proftpd 1.2.2 1.2.2
Proftpd Proftpd 1.2.2 1.2.2
Proftpd Proftpd 1.2.2 1.2.2
Proftpd Proftpd 1.2.2 1.2.2
Proftpd Proftpd 1.2.3 1.2.3
Proftpd Proftpd 1.2.4 1.2.4
Proftpd Proftpd 1.2.5 1.2.5
Proftpd Proftpd 1.2.5 1.2.5
Proftpd Proftpd 1.2.5 1.2.5
Proftpd Proftpd 1.2.5 1.2.5
Proftpd Proftpd 1.2.6 1.2.6
Proftpd Proftpd 1.2.6 1.2.6
Proftpd Proftpd 1.2.6 1.2.6
Proftpd Proftpd 1.2.7 1.2.7
Proftpd Proftpd 1.2.7 1.2.7
Proftpd Proftpd 1.2.7 1.2.7
Proftpd Proftpd 1.2.7 1.2.7
Proftpd Proftpd 1.2.8 1.2.8
Proftpd Proftpd 1.2.8 1.2.8
Proftpd Proftpd 1.2.8 1.2.8
Proftpd Proftpd 1.2.9 1.2.9
Proftpd Proftpd 1.2.9 1.2.9
Proftpd Proftpd 1.2.9 1.2.9
Proftpd Proftpd 1.2.9 1.2.9
Proftpd Proftpd 1.2.10 1.2.10
Proftpd Proftpd 1.2.10 1.2.10
Proftpd Proftpd 1.2.10 1.2.10
Proftpd Proftpd 1.2.10 1.2.10
Proftpd Proftpd 1.3.0 1.3.0
Proftpd Proftpd 1.3.0 1.3.0
Proftpd Proftpd 1.3.0 1.3.0
Proftpd Proftpd 1.3.0 1.3.0
Proftpd Proftpd 1.3.0 1.3.0
Proftpd Proftpd 1.3.0 1.3.0
Proftpd Proftpd 1.3.0 1.3.0
Proftpd Proftpd 1.3.1 1.3.1
Proftpd Proftpd 1.3.1 1.3.1
Proftpd Proftpd 1.3.1 1.3.1
Proftpd Proftpd 1.3.1 1.3.1
Proftpd Proftpd 1.3.2 1.3.2
Proftpd Proftpd * 1.3.2
Proftpd Ubuntu dapper *
Proftpd Ubuntu upstream *
Proftpd-dfsg Ubuntu hardy *
Proftpd-dfsg Ubuntu upstream *

References