CVE Vulnerabilities

CVE-2009-1365

Published: May 01, 2009 | Modified: May 19, 2009
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Adobe Flash Media Server (FMS) before 3.0.4 and 3.5.x before 3.5.2, as used in Flash Media Interactive Server and Flash Media Streaming Server, allows remote attackers to execute arbitrary remote procedures within an ActionScript file on the server via RPC requests.

Affected Software

Name Vendor Start Version End Version
Flash_media_server Adobe 2.0.1 2.0.1
Flash_media_server Adobe 2.0.2 2.0.2
Flash_media_server Adobe 2.0.3 2.0.3
Flash_media_server Adobe 2.0.4 2.0.4
Flash_media_server Adobe 2.0.5 2.0.5
Flash_media_server Adobe 3.0 3.0
Flash_media_server Adobe 3.0.1 3.0.1
Flash_media_server Adobe 3.0.2 3.0.2
Flash_media_server Adobe * 3.0.3
Flash_media_server Adobe 3.5 3.5
Flash_media_server Adobe 3.5.1 3.5.1

References