CVE Vulnerabilities

CVE-2009-2192

Published: Aug 06, 2009 | Modified: Aug 17, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

MobileMe in Apple Mac OS X 10.5 before 10.5.8 does not properly delete credentials upon signout from the preference pane, which makes it easier for attackers to hijack a MobileMe session via unspecified vectors, related to a logic issue.

Affected Software

Name Vendor Start Version End Version
Mac_os_x Apple 10.5.6 10.5.6
Mac_os_x Apple 10.5 10.5
Mac_os_x Apple 10.5.0 10.5.0
Mac_os_x Apple 10.5.1 10.5.1
Mac_os_x Apple 10.5.2 10.5.2
Mac_os_x Apple 10.5.2 10.5.2
Mac_os_x Apple 10.5.3 10.5.3
Mac_os_x Apple 10.5.4 10.5.4
Mac_os_x Apple 10.5.5 10.5.5
Mac_os_x Apple 10.5.6 10.5.6
Mac_os_x Apple 10.5.7 10.5.7
Mac_os_x_server Apple 10.5 10.5
Mac_os_x_server Apple 10.5.0 10.5.0
Mac_os_x_server Apple 10.5.1 10.5.1
Mac_os_x_server Apple 10.5.2 10.5.2
Mac_os_x_server Apple 10.5.3 10.5.3
Mac_os_x_server Apple 10.5.4 10.5.4
Mac_os_x_server Apple 10.5.5 10.5.5
Mac_os_x_server Apple 10.5.6 10.5.6
Mac_os_x_server Apple 10.5.7 10.5.7

References