CVE Vulnerabilities

CVE-2009-2858

Published: Aug 19, 2009 | Modified: Aug 21, 2009
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Memory leak in the Security component in IBM DB2 8.1 before FP18 on Unix platforms allows attackers to cause a denial of service (memory consumption) via unspecified vectors, related to private memory within the DB2 memory structure.

Affected Software

Name Vendor Start Version End Version
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm * 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1
Db2 Ibm 8.1 8.1

References