CVE Vulnerabilities

CVE-2009-4640

Published: Feb 10, 2010 | Modified: Oct 26, 2011
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Array index error in vorbis_dec.c in FFmpeg 0.5 allows remote attackers to cause a denial of service and possibly execute arbitrary code via a crafted Vorbis file that triggers an out-of-bounds read.

Affected Software

Name Vendor Start Version End Version
Ffmpeg Ffmpeg 0.5 0.5
Ffmpeg Ubuntu dapper *
Ffmpeg Ubuntu hardy *
Ffmpeg Ubuntu intrepid *
Ffmpeg Ubuntu jaunty *
Ffmpeg Ubuntu karmic *
Ffmpeg Ubuntu upstream *
Ffmpeg-debian Ubuntu intrepid *
Ffmpeg-debian Ubuntu jaunty *
Ffmpeg-debian Ubuntu upstream *

References