CVE Vulnerabilities

CVE-2009-4806

Improper Authentication

Published: Apr 23, 2010 | Modified: Sep 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

admin/save_user.asp in Digital Interchange Document Library 1.0.1 does not require administrative authentication, which allows remote attackers to read or modify the administrator’s credentials via unspecified vectors. NOTE: some of these details are obtained from third party information.

Weakness

When an actor claims to have a given identity, the software does not prove or insufficiently proves that the claim is correct.

Affected Software

Name Vendor Start Version End Version
Digital_interchange_document_library Digitalinterchange 1.0.1 1.0.1

Potential Mitigations

References