CVE Vulnerabilities

CVE-2009-5036

Published: Dec 16, 2010 | Modified: Dec 17, 2010
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4 MEDIUM
AV:N/AC:L/Au:S/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

traveler.exe in IBM Lotus Notes Traveler before 8.0.1.3 CF1 allows remote authenticated users to cause a denial of service (daemon crash) via a malformed invitation document in a sync operation.

Affected Software

Name Vendor Start Version End Version
Lotus_notes_traveler Ibm 8.0 8.0
Lotus_notes_traveler Ibm 8.0.1 8.0.1
Lotus_notes_traveler Ibm 8.0.1.2 8.0.1.2
Lotus_notes_traveler Ibm * 8.0.1.3

References