CVE Vulnerabilities

CVE-2010-0435

Published: Aug 24, 2010 | Modified: Jan 19, 2011
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.6 MEDIUM
AV:L/AC:L/Au:S/C:N/I:N/A:C
RedHat/V2
4.6 MODERATE
AV:L/AC:L/Au:S/C:N/I:N/A:C
RedHat/V3
Ubuntu

The Hypervisor (aka rhev-hypervisor) in Red Hat Enterprise Virtualization (RHEV) 2.2, and KVM 83, when the Intel VT-x extension is enabled, allows guest OS users to cause a denial of service (NULL pointer dereference and host OS crash) via vectors related to instruction emulation.

Affected Software

Name Vendor Start Version End Version
Enterprise_virtualization Redhat 2.2 2.2
Kvm Redhat 83 83
Red Hat Enterprise Linux 5 RedHat kvm-0:83-164.el5_5.21 *
Red Hat Enterprise Virtualization for RHEL-5 RedHat rhev-hypervisor-0:5.5-2.2.6.1.el5_5rhev2_2 *
Linux Ubuntu hardy *
Linux Ubuntu jaunty *
Linux Ubuntu karmic *
Linux Ubuntu lucid *
Linux Ubuntu upstream *
Linux-ec2 Ubuntu lucid *
Linux-ec2 Ubuntu maverick *
Linux-ec2 Ubuntu upstream *
Linux-fsl-imx51 Ubuntu karmic *
Linux-fsl-imx51 Ubuntu upstream *
Linux-lts-backport-maverick Ubuntu upstream *
Linux-mvl-dove Ubuntu karmic *
Linux-mvl-dove Ubuntu upstream *
Linux-source-2.6.15 Ubuntu upstream *
Linux-ti-omap4 Ubuntu upstream *

References