CVE Vulnerabilities

CVE-2010-0568

Published: Feb 19, 2010 | Modified: Aug 17, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.1 HIGH
AV:N/AC:M/Au:N/C:C/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Cisco ASA 5500 Series Adaptive Security Appliance 7.0 before 7.0(8.10), 7.2 before 7.2(4.45), 8.0 before 8.0(5.7), 8.1 before 8.1(2.40), and 8.2 before 8.2(2.1); and Cisco PIX 500 Series Security Appliance; allows remote attackers to bypass NTLMv1 authentication via a crafted username, aka Bug ID CSCte21953.

Affected Software

Name Vendor Start Version End Version
Asa_5500 Cisco 7.1 7.1
Asa_5500 Cisco 7.2 7.2
Asa_5500 Cisco 8.0 8.0
Asa_5500 Cisco 8.1 8.1
Asa_5500 Cisco 8.2 8.2
Pix_500 Cisco * *

References