CVE Vulnerabilities

CVE-2010-0575

Published: Sep 10, 2010 | Modified: Sep 13, 2010
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cisco Wireless LAN Controller (WLC) software, possibly 6.0.x or possibly 4.1 through 6.0.x, allows remote attackers to bypass ACLs in the controller CPU, and consequently send network traffic to unintended segments or devices, via unspecified vectors, a different vulnerability than CVE-2010-3034.

Affected Software

Name Vendor Start Version End Version
Wireless_lan_controller_software Cisco 4.2 4.2
Wireless_lan_controller_software Cisco 4.2.61.0 4.2.61.0
Wireless_lan_controller_software Cisco 4.2.99.0 4.2.99.0
Wireless_lan_controller_software Cisco 4.2.112.0 4.2.112.0
Wireless_lan_controller_software Cisco 4.2.117.0 4.2.117.0
Wireless_lan_controller_software Cisco 4.2.130.0 4.2.130.0
Wireless_lan_controller_software Cisco 4.2.173.0 4.2.173.0
Wireless_lan_controller_software Cisco 4.2.174.0 4.2.174.0
Wireless_lan_controller_software Cisco 4.2.176.0 4.2.176.0
Wireless_lan_controller_software Cisco 4.2.182.0 4.2.182.0
Wireless_lan_controller_software Cisco 5.0.148.0 5.0.148.0
Wireless_lan_controller_software Cisco 5.0.148.2 5.0.148.2
Wireless_lan_controller_software Cisco 5.1 5.1
Wireless_lan_controller_software Cisco 5.1.151.0 5.1.151.0
Wireless_lan_controller_software Cisco 5.1.152.0 5.1.152.0
Wireless_lan_controller_software Cisco 5.1.160.0 5.1.160.0
Wireless_lan_controller_software Cisco 6.0 6.0
Wireless_lan_controller_software Cisco 6.0.182.0 6.0.182.0

References