CVE Vulnerabilities

CVE-2010-0683

Published: Feb 25, 2010 | Modified: Feb 26, 2010
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6 MEDIUM
AV:N/AC:M/Au:S/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in TIBRepoServer5.jar in TIBCO Administrator 5.4.0 through 5.6.0, when JMS transport is used, allows remote authenticated users to execute arbitrary code on all domain nodes via vectors related to leveraging administrative credentials.

Affected Software

Name Vendor Start Version End Version
Administrator Tibco 5.4.0 5.4.0
Administrator Tibco 5.6.0 5.6.0

References