CVE Vulnerabilities

CVE-2010-1891

Published: Sep 15, 2010 | Modified: Feb 26, 2019
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.9 MEDIUM
AV:L/AC:M/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

The Client/Server Runtime Subsystem (aka CSRSS) in the Win32 subsystem in Microsoft Windows XP SP2 and SP3 and Server 2003 SP2, when a Chinese, Japanese, or Korean locale is enabled, does not properly allocate memory for transactions, which allows local users to gain privileges via a crafted application, aka CSRSS Local Elevation of Privilege Vulnerability.

Affected Software

Name Vendor Start Version End Version
Windows_server_2003 Microsoft * *
Windows_xp Microsoft * *
Windows_xp Microsoft - -

References