CVE Vulnerabilities

CVE-2010-2106

Published: May 28, 2010 | Modified: Aug 06, 2020
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Google Chrome before 5.0.375.55 might allow remote attackers to spoof the URL bar via vectors involving unload event handlers.

Affected Software

Name Vendor Start Version End Version
Chrome Google * *
Chromium-browser Ubuntu lucid *
Chromium-browser Ubuntu upstream *

References