CVE Vulnerabilities

CVE-2010-2375

Published: Jul 13, 2010 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.4 MEDIUM
AV:N/AC:L/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Package/Privilege: Plugins for Apache, Sun and IIS web servers Unspecified vulnerability in the WebLogic Server component in Oracle Fusion Middleware 7.0 SP7, 8.1 SP6, 9.0, 9.1, 9.2 MP3, 10.0 MP2, 10.3.2, and 10.3.3 allows remote attackers to affect confidentiality and integrity, related to IIS.

Affected Software

Name Vendor Start Version End Version
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 8.1 8.1
Weblogic_server Bea 9.0 9.0
Weblogic_server Bea 9.1 9.1
Weblogic_server Bea 9.2 9.2
Weblogic_server Bea_systems 10.0 10.0
Weblogic_server Oracle 10.3.2.0.0 10.3.2.0.0
Weblogic_server Oracle 10.3.3.0.0 10.3.3.0.0

References