CVE Vulnerabilities

CVE-2010-4205

Published: Nov 06, 2010 | Modified: Jul 31, 2020
CVSS 3.x
9.8
CRITICAL
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
3.7 MODERATE
AV:L/AC:H/Au:N/C:P/I:P/A:P
RedHat/V3
Ubuntu

Google Chrome before 7.0.517.44 does not properly handle the data types of event objects, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Affected Software

Name Vendor Start Version End Version
Chrome Google * *
Chromium-browser Ubuntu lucid *
Chromium-browser Ubuntu maverick *
Chromium-browser Ubuntu upstream *

References