CVE Vulnerabilities

CVE-2011-0030

Published: Feb 09, 2011 | Modified: Oct 12, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.7 MEDIUM
AV:L/AC:M/Au:N/C:C/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

The Client/Server Run-time Subsystem (CSRSS) in Microsoft Windows XP SP2 and SP3 and Server 2003 SP2 does not properly kill processes after a logout, which allows local users to obtain sensitive information or gain privileges via a crafted application that continues to execute throughout the logout of one user and the login session of the next user, aka CSRSS Elevation of Privilege Vulnerability, a different vulnerability than CVE-2010-0023.

Affected Software

Name Vendor Start Version End Version
Windows_2003_server Microsoft * *
Windows_xp Microsoft - -
Windows_xp Microsoft * *
Windows_2003_server Microsoft * *
Windows_2003_server Microsoft * *

References