CVE Vulnerabilities

CVE-2011-0094

Published: Apr 13, 2011 | Modified: Dec 07, 2023
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
9.3 HIGH
AV:N/AC:M/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Use-after-free vulnerability in Microsoft Internet Explorer 6 and 7 allows remote attackers to execute arbitrary code by accessing an object that (1) was not properly initialized or (2) is deleted, aka Layouts Handling Memory Corruption Vulnerability.

Affected Software

Name Vendor Start Version End Version
Internet_explorer Microsoft 6 6

References